Delay in Updating Registration Data for New Channels

Incident
February 09, 5:06pm

Delay in Updating Registration Data for New Channels

Status: closed
Start: February 09, 5:05pm
End: February 09, 5:06pm
Duration: 1 minute
Affected Components:
go.airship.com www.airship.com APIs Mobile Messaging Web Notifications Mobile Wallet Passes Email Messaging SMS Messaging Apptimize Performance Analytics
Update

February 09, 5:05pm

February 09, 5:05pm

From 10:30pm UTC on 2024-02-09 to 00:00am UTC on 2024-02-10, we experienced an issue that caused a delay in updating registration data for channels, which may have prevented messages from being sent to newly created channels. The cause of the issue has been fixed.

Please, feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Resolved

February 09, 5:06pm

February 09, 5:06pm

The cause of the issue has been fixed.

Please, feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.