Investigating an issue with the go.airship.com component

Incident
March 13, 9:56am

Investigating an issue with the go.airship.com component

Status: closed
Start: March 12, 1:00pm
End: March 13, 9:56am
Duration: 20 hours 55 minutes
Affected Components:
go.airship.com
Investigating

March 12, 1:00pm

March 12, 1:00pm

Since 2024-03-12 11:26am PDT we are investigating an issue involving the web dashboard. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information. Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Update

March 12, 1:10pm

March 12, 1:10pm

We are investigating an issue with intermittent 502s when trying to reach our web dashboard from certain locations. Our engineering team is working to resolve the issue, and we will update our status page with additional information.

Please retry your requests, and feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Update

March 13, 8:58am

March 13, 8:58am

We continue to work with our providers as well as internally to identify the cause and apply a fix for this issue. While it seems that the problem is only occuring from a few select geographies in the US, we recognize it can be extremely disruptive so we are treating it with very high priority.

We will continue to update here with more information, and please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.






Resolved

March 13, 9:56am

March 13, 9:56am

This issue should now be resolved. If you continue to encounter problems, please contact Airship Technical Support at https://support.airship.com