Investigating an issue with the go.airship.com component

Incident
July 16, 2:49pm

Investigating an issue with the go.airship.com component

Status: closed
Start: July 16, 12:02pm
End: July 16, 2:49pm
Duration: 2 hours 46 minutes
Affected Components:
go.airship.com APIs
Investigating

July 16, 12:02pm

July 16, 12:02pm

Customers may notice errors when looking up devices or users in Contact Management, and with some named user API and channel API endpoints. Our Engineering team has identified the cause and is working on a solution. Please contact our Technical Support team if you have any questions at https://support.airship.com Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Update

July 16, 1:07pm

July 16, 1:07pm

Update:

We are continuing to work on a fix for this issue.

Update

July 16, 2:06pm

July 16, 2:06pm

Update:

We are continuing to work on a fix for this issue.

Resolved

July 16, 2:49pm

July 16, 2:49pm

The issue with Contact Management, named user APIs, and channel registration APIs has been resolved. We apologize for any inconvenience.
Please contact our Technical Support team if you have any questions at https://support.airship.com.