Investigating an issue with the APIs component
Investigating an issue with the APIs component
August 12, 11:07am
August 12, 11:07am
Since 11:07 AM Pacific time we are investigating an issue involving the APIs component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information. Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
August 12, 11:37am
August 12, 11:37am
Since 10:43 AM Pacific time we have been investigating an issue involving elevated 5xx errors and response latency for our push API, channel API, and named user API endpoints. Customers may also experience some failures in send attempts via the dashboard.
Our engineering team is working to resolve the issue.
Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
August 12, 12:43pm
August 12, 12:43pm
Our engineers are currently investigating the issue causing 5XX errors in the Airship API and working to resolve it. Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
August 12, 1:18pm
August 12, 1:18pm
Our engineering team has remediated the issue. We are currently monitoring the system.
Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions.
August 12, 1:45pm
August 12, 1:45pm
Our engineering team has resolved this issue. You may continue to observe some lag in registration and reporting data, which will dissipate over time. Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions.