Investigating increased 500 errors for the Airship API

Incident
January 27, 12:00pm

Investigating increased 500 errors for the Airship API

Status: closed
Start: January 27, 10:47am
End: January 27, 12:00pm
Duration: 1 hour 13 minutes
Affected Components:
APIs
Update

January 27, 10:47am

January 27, 10:47am

Our engineering team is investigating an issue that is causing an elevated rate of 500 errors for our API.

We will update our status page with additional affected components (if necessary) as soon as we have more information. Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Resolved

January 27, 12:00pm

January 27, 12:00pm

This incident has been resolved.


If you have any questions or concerns, please feel free to contact Airship Technical Support at https://support.airship.com.