Performance Analytics Maintenance Update

Informational
July 01, 7:15am

Performance Analytics Maintenance Update

Status: closed
Date: June 30, 6:00pm
End: July 01, 7:15am
Duration: 13 hours 15 minutes
Affected Components:
Performance Analytics
Update

June 30, 6:00pm

June 30, 6:00pm

The Performance Analytics maintenance scheduled for 7/1/2025 has been postponed. Performance Analytics should function normally.

Please contact Airship Support if there are questions or if unexpected behavior appears with Performance Analytics.

Resolved

July 01, 7:15am

July 01, 7:15am

The Performance Analytics maintenance scheduled for 7/1/2025 has been postponed. Performance Analytics should function normally.

Please contact Airship Support if there are questions or if unexpected behavior appears with Performance Analytics.