Latency on segmentation in production environment

Incident
July 09, 7:50am

Latency on segmentation in production environment

Status: closed
Start: July 09, 5:47am
End: July 09, 7:50am
Duration: 2 hours 3 minutes
Affected Components:
Mobile Messaging Web Notifications Email Messaging SMS Messaging
Update

July 09, 5:47am

July 09, 5:47am

We are investigating an issue involving the segmentation component that started around 5:47 PDT.

Deliveries may be delayed.


Our engineering team is working to resolve the issue.

We will update our status page as soon as we have more information.


Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Update

July 09, 7:02am

July 09, 7:02am

The latency issue with the segmentation component has been mitigated.

The backlog of delayed message deliveries has now processed.  We will continue to monitor the system to ensure a full recovery.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Resolved

July 09, 7:50am

July 09, 7:50am

This incident has been resolved.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.