Latency on Messaging Delivery

Incident
July 18, 11:04am

Latency on Messaging Delivery

Status: closed
Start: July 18, 8:40am
End: July 18, 11:04am
Duration: 2 hours 23 minutes
Affected Components:
Mobile Messaging
Investigating

July 18, 8:40am

July 18, 8:40am

Since 8:40 AM Pacific time we are investigating an issue involving the Mobile Messaging component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information. Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Update

July 18, 10:01am

July 18, 10:01am

Since 7:55 am PST, we have been investigating an issue involving Mobile Messaging delivery delays. 


Our engineering team is working to resolve this issue. 


Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions.

Update

July 18, 10:09am

July 18, 10:09am

The Messaging delivery delay has been mitigated.


The following components were affected :

- Mobile Messaging

- SMS Messaging

- Email Messaging

- Web Notifications


The backlog of delayed message deliveries has now been processed.

We will continue to monitor the system to ensure a full recovery.


Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Resolved

July 18, 11:04am

July 18, 11:04am

This incident is now resolved.


Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.