Delayed Static List Processing

Incident
August 24, 10:17am

Delayed Static List Processing

Status: closed
Start: August 24, 9:32am
End: August 24, 10:17am
Duration: 45 minutes
Affected Components:
go.airship.com
Update

August 24, 9:32am

August 24, 9:32am

At 11am UTC, our engineering team found an issue that may have delayed Static Lists from processing that has since recovered.

Please, feel free to contact Airship Technical Support at https://support.airship.com, you have any questions or concerns.

Resolved

August 24, 10:17am

August 24, 10:17am

This has been resolved.

Please, feel free to contact Airship Technical Support at https://support.airship.com, if you have any questions or concerns.