Investigating an issue with the go.airship.com component
Investigating an issue with the go.airship.com component
August 24, 2:16pm
August 24, 2:16pm
Since 2:16 PM Pacific time we are investigating an issue involving the go.airship.com component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information.
Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
August 24, 2:29pm
August 24, 2:29pm
This is a duplicate of an earlier Status Page Incident, and was created by accident. This has been resolved.
Please, feel free to contact Airship Technical Support at https://support.airship.com, if you have any questions or concerns.