SMS Provider issue affected Messaging

Incident
August 28, 6:27pm

SMS Provider issue affected Messaging

Status: closed
Start: August 28, 10:10am
End: August 28, 6:27pm
Duration: 8 hours 17 minutes
Affected Components:
SMS Messaging
Update

August 28, 10:10am

August 28, 10:10am

From 17:10 - 17:20 UTC an issue with our SMS provider affected SMS Messaging.

This has since recovered and our engineering team is currently monitoring the issue.

We will update our status page as soon as we have more information.

Please, feel free to contact Airship Technical Support at https://support.airship.com , you have any questions or concerns.

Resolved

August 28, 6:27pm

August 28, 6:27pm

This incident has been resolved.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.