Investigating an issue with delay in sends that includes segmentation

Incident
September 09, 3:14am

Investigating an issue with delay in sends that includes segmentation

Status: closed
Start: September 09, 1:08am
End: September 09, 3:14am
Duration: 2 hours 6 minutes
Affected Components:
Mobile Messaging Web Notifications Email Messaging SMS Messaging
Investigating

September 09, 1:08am

September 09, 1:08am

Since 11:15 PM Pacific on September 8th, we have been investigating an issue involving a delay in sending some messages that target attributes, events, and personalization.

Our engineering team is working to resolve the issue. As soon as we have more information, we will update our status page with additional affected components (if necessary).

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Update

September 09, 2:22am

September 09, 2:22am

Our engineering team has found the source of the issue. We are currently monitoring the system.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Resolved

September 09, 3:14am

September 09, 3:14am

This incident has been resolved.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.