Increased Error Rates and Latencies

Incident
October 21, 1:13am

Increased Error Rates and Latencies

Status: closed
Start: October 20, 12:00am
End: October 21, 1:13am
Duration: 1 day 1 hour 13 minutes
Affected Components:
SMS Messaging Performance Analytics
Update

October 20, 12:00am

October 20, 12:00am

Since 12:00 AM PT, we have been impacted by an increase of error rates and latencies from AWS.

SMS delivery, Performance Analytics and Real Time Data Streaming are impacted. All other services are currently working as expected. Our engineering team is currently monitoring the issue. We will update our status page as soon as we have more information. Please, feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Update

October 20, 2:52am

October 20, 2:52am

Amazon has deployed corrective actions, and our systems are returning to normal. We are currently monitoring the system.

Please, feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Resolved

October 21, 1:13am

October 21, 1:13am

This incident has been resolved.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.