Attribute List upload failing

Incident
December 16, 5:13pm

Attribute List upload failing

Status: closed
Start: December 16, 3:49pm
End: December 16, 5:13pm
Duration: 1 hour 24 minutes
Affected Components:
www.airship.com Mobile Messaging Email Messaging SMS Messaging
Update

December 16, 3:49pm

December 16, 3:49pm

Since 5:39am PST, we are currently investigating an issue that has prevented Attribute Lists from uploading successfully.

Our engineering team is working to identify and resolve this.

We will update our status page as soon as we have more information.

Please, feel free to contact Airship Technical Support at https://support.airship.com, you have any questions or concerns.

Update

December 16, 4:38pm

December 16, 4:38pm

Our engineering team is still working on a fix for this issue.

Please, feel free to contact Airship Technical Support at https://support.airship.com, you have any questions or concerns.

Resolved

December 16, 5:13pm

December 16, 5:13pm

This issue has been resolved. 

Please, feel free to contact Airship Technical Support at https://support.airship.com, you have any questions or concerns.