Investigating an issue with the go.airship.com component

Incident
January 13, 12:35pm

Investigating an issue with the go.airship.com component

Status: closed
Start: January 13, 11:39am
End: January 13, 12:35pm
Duration: 55 minutes
Affected Components:
go.airship.com
Investigating

January 13, 11:39am

January 13, 11:39am

Since 11:39 AM Pacific time we are investigating an issue involving the go.airship.com component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Update

January 13, 12:19pm

January 13, 12:19pm

Our engineering team has implemented a fix for the go.airship.com component and we are currently monitoring the system.


Please, feel free to contact Airship Technical Support at https://support.airship.com, you have any questions or concerns.

Resolved

January 13, 12:35pm

January 13, 12:35pm

This incident has been resolved.

Please, feel free to contact Airship Technical Support at https://support.airship.com, you have any questions or concerns.