SMS/MMS deliveries delayed on Verizon Wireless

Incident
January 15, 2:30am

SMS/MMS deliveries delayed on Verizon Wireless

Status: closed
Start: January 14, 1:38pm
End: January 15, 2:30am
Duration: 12 hours 52 minutes
Affected Components:
SMS Messaging
Update

January 14, 1:38pm

January 14, 1:38pm

Since 8:45 PT, Verizon Wireless has been experiencing delays in delivery delays when sending SMS/MMS messages in the United States from a subset of long codes, short codes, and toll-free numbers. 

Our SMS/MMS provider is currently investigating this issue on their end. 

We will update our status page as soon as we have more information.

Please, feel free to contact Airship Technical Support at https://support.airship.com, you have any questions or concerns.

Resolved

January 15, 2:30am

January 15, 2:30am

This incident has been resolved.