Delays with Attributes and Tags Segmentation

Incident
February 17, 4:11am

Delays with Attributes and Tags Segmentation

Status: closed
Start: February 17, 2:33am
End: February 17, 4:11am
Duration: 1 hour 38 minutes
Affected Components:
APIs Mobile Messaging Web Notifications Email Messaging SMS Messaging
Update

February 17, 2:33am

February 17, 2:33am

Since 1:30 AM PST, we have been investigating an issue with our Segmentation service.

Customers using segmentation features, including attributes and tags, may experience delays in message deliveries. We want to assure you that no messages will be dropped.

Our engineering team is actively working on a resolution. We will update this page with more information about the affected components as our investigation progresses.

If you have any questions or concerns, please don't hesitate to contact Airship Technical Support at https://support.airship.com.

Update

February 17, 2:36am

February 17, 2:36am

Our engineering team has implemented a fix and we are currently monitoring the system.

Please, feel free to contact Airship Technical Support at https://support.airship.com, you have any questions or concerns.

Resolved

February 17, 4:11am

February 17, 4:11am

This incident has been resolved.

Please, feel free to contact Airship Technical Support at https://support.airship.com, you have any questions or concerns.