Issues with evaluating tags, events, and attributes

Incident
March 03, 8:01am

Issues with evaluating tags, events, and attributes

Status: closed
Start: March 03, 7:32am
End: March 03, 8:01am
Duration: 29 minutes
Affected Components:
APIs Mobile Messaging Web Notifications Email Messaging
Investigating

March 03, 7:32am

March 03, 7:32am

Since 07:00 AM PST / 15:00 GMT, we have been investigating an issue that is resulting in delays for message deliveries using tags, events, or attributes for segmentation. Messages without these criteria are unaffected by this delay and perform normally.

Our engineering team is working to identify and resolve this matter. We will update our status page as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Update

March 03, 7:41am

March 03, 7:41am

Our engineering team has found the source of the issue.

The backlog of delayed message deliveries has now been processed.

We are currently monitoring the system to ensure a full recovery.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Resolved

March 03, 8:01am

March 03, 8:01am

This issue has been resolved. 

Please, feel free to contact Airship Technical Support at https://support.airship.com, you have any questions or concerns.