Investigating an issue with the APIs component

Incident
March 11, 4:25am

Investigating an issue with the APIs component

Status: closed
Start: March 11, 3:46am
End: March 11, 4:25am
Duration: 39 minutes
Affected Components:
go.airship.com APIs
Investigating

March 11, 3:46am

March 11, 3:46am

From 01:02am to 3:18am PST we were investigating an issue that was resulting in an increased rate of 5xx errors when using Airship public APIs and the Go Dashboard internal APIs.

Our engineering team managed to mitigate and resolve the issue.

We are currently monitoring the system.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Resolved

March 11, 4:25am

March 11, 4:25am

This issue has been resolved. 

Please, feel free to contact Airship Technical Support at https://support.airship.com, if you have any questions or concerns.